PC - Problemy Ciągłe ;)

DarkStar

Mieszkaniec forum
Nie załapałem o co chodzi (po co). Dopiero po Twoim komentarzu do mnie dotarło, że to na serio jest i po co, więc sprawdziłem.

Restart śrubokrętem - działa.
Kabelek Reset SW wpięty do pinów od Power SW - działa (czyli użyłem przycisku reset na obudowie jako przycisku power). Czyli kabelek też jest sprawny.
Kilka razy sprawdziłem, jestem w stanie teraz zrestartować komputer przyciskiem. Nie wiem dlaczego wcześniej nie reagował, bieguny sprawdzałem, może coś nie kontaktowało.

Natomiast restart z poziomu Windowsa (z menu) nie działa - komputer się wylogowuje z systemu i zostaje na pustym ekranie, a PC nadal działa (wentylatory). Power to samo. Wywaliłem urządzenia Intela z Device Managera, ale nie pomogło. Pozostaje mi przeinstalować system (w razie czego mam pełny backup) i sprawdzić na świeżym.

--

Z innej beczki - mam teraz dwa dyski. Zajebisty NVMe, na którym mam 480GB miejsca i trochę już mniej zajebisty SSD, na którym mam 1TB. Używam 200 z hakiem, generalnie mi tyle przestrzeni jest niepotrzebne, chciałbym mieć super szybkość i kusi, aby wszystko wrzucić na NVMe, ale mi tu @angh sugerował, żeby na SSD zostawić system, a NVMe na programy czy bazy danych. Jak to zrobić prawidłowo w Win10? Mogę wskazać, że dysk 1 to Program Files? Czy jakoś inaczej?
 

Buster Dogg

Padawan
PSN
Buster-Dogg
Steam
busterdogg
@Buster Dogg Jeszcze pytanko - czy Ryzen Master musi być cały czas uruchomiony, żeby te ustawienia działały?
Nie. Nie musi. Jak zmienisz ustawienia, potem klikniesz na Apply and Test, appka chwilę pomieli, zresetuje kompa i zapisze ustawienia na stałe.

A co do dysków to moja opinia jest taka, że w codziennym użytkowaniu systemu, różnicy pomiędzy SSD na SATA, a SSD na NVME nie czuć (no ok może Winda załaduje sie te 0,5 sec szybciej na NVME). A skoro NVME będzie sobie lepiej radził z ładowaniem i mieleniem dużych plików, to chyba faktycznie przychylam się do opinii kolegi Angh i lepiej postawić system na SSD sata, a programy i resztę szrotu na SSD NVME.
 
  • Popieram
Reactions: angh

DarkStar

Mieszkaniec forum
Nie. Nie musi. Jak zmienisz ustawienia, potem klikniesz na Apply and Test, appka chwilę pomieli, zresetuje kompa i zapisze ustawienia na stałe.
Ok. U mnie po restarcie się wykrzaczył i poprosił, żeby go przeinstalować. Ale uruchomiłem go ręcznie i złapał, że coś miał zrobić. Tyle że jak to uruchamiam, to ten profil Creator Mode nie jest zaznaczony i nie wiem czy to normalne czy coś nie zadziałało. Jeszcze raz uruchomię na czystym systemie.
 

angh

Stały bywalec
PSN
angh
Windows ładuje się raz. Te kilka sekund szybciej z nvme będzie miało znaczenie raz. Programy ide i zresztą inne tez - node.js, vs czy vm (i tak wiem, one nie sa wazne w tym przypadku) czy emulatory Androida uruchamiają się często, tdd czy lintery czy jakikolwiek lokalny CD i testy odpalają się wielokrotnie jeżdżąc po dysku. Tutaj nvme da realne poczucie szybkosci.

I tak, ssd na windows i nvme na deweloperke ma ta zaletę, że jakiekolwiek operacje dyskowe Windows nie będą negatywnie wpływały na pracę, oraz ew. Konieczność reinstalacji też będzie łatwiejsza, bo programy, konfiguracja itp są oddzielone. Może wymagać podobnych przygotowań.

Pamiętaj o eksperymentowaniu z virtual memory;)

A co do pytania o program files na d to mix nie można tego zrobić łatwo. Ale nie jest to potrzebne. Po prostu jak instalujesz jakieś narzędzia to pytają się one gdzie mają isc. D:\programy zawsze byl moim standardem, i podfoldery.
Całe windowsowe addware bedzie w program files na c. Wszystkie programy do pracy będą tam, gdzie mi pasuje i będę mógł łatwiej nimi zarządzać.
 
  • Popieram
Reactions: Rogue Fox One

DarkStar

Mieszkaniec forum
Po reinstalacji Windowsa restart działa normalnie, wszystko wróciło do normy. Delikatnie przeszkadza mi wentylator systemowy, ze wcześniejszym prockiem (i5 4670K) używałem SpeedFan i miałem tak skonfigurowane, że przez większość czasu wentylator systemowy był wyłączony - na CPU chłodzenie Thermaltake Macho i samo dawało radę utrzymać rozsądne temperatury. SpeedFan nie działa z moją nową płytą MSI, bo ostatnia wersja tego programu pochodzi z 2016 roku i już nie rozpoznaje nowych komponentów. :( Po przesiadce na Ryzena mam prędkości wentylatorów ustawione w BIOSie wg kalibracji z MSI Command Center, ale to oznacza, że wentylator systemowy nigdy nie jest całkowicie wyłączony i mój wyczulony słuch go wyłapuje kiedy siedzę przed komputerem w całkowitej ciszy (np. teraz wieczorem). Będę musiał chyba z tym żyć.
 

Marcin Szymański

Mieszkaniec forum
PSN
PIKACZ1978
Steam
DZIBRIL1978
Laptop HP z win10.

Wywaliła mi sie instalacja poprawki do systemu, zrobiłem twardy reset, teraz od godziny mam napis "Trwa cofanie zmian wprowadzonych na twoim komputerze". Czekać? Iść dać na tacę? Czy co robić?
 

Simplex

Moderator
PSN
console peasant
XBL
console peasant
Steam
simplexpl
Mam przedziwny problem z komputerem. Mój konfig to z grubsza Macho HR-03, 9700K, Prime Z370-A, 1080TI, Corsair 16GB 3600MHz. Podkręcony na 4,8GHz.
Parę dni temu komputer zaczął freezować co jakiś czas. Z początku rzadko, potem coraz częściej. Wyłączyłem OC i częstotliwość freezów początkowo się zmniejszyła, ale potem powróciła, w pewnym momencie miałem freeze zaraz po załadowaniu windowsa, a po restarcie windows już w ogóle przestał wstawać, podczas ładowania pojawiał się błąd STOP WHEA_UNCORRECTABLE_ERROR. Za każdym razem. Myślałem, że to windows się skaszanił od tych zwiech, odpaliłem instalkę z pendrive i... WHEA_UNCORRECTABLE_ERROR. Za każdym razem.
Coś tam guglałem i wyszło że problem sprzętowy. Coś mnie tknęło i wymusiłem mnożnik 20 i wtedy ruszył (na 30 też rusza). Więc pomyslałem, że to może zasilacz. Podłaczyłem zasilacz kumpla i... WHEA_UNCORRECTABLE_ERROR ;) Jak tylko ustawiłem mnoznik na Auto (nawet z wyłączonym multi-core enhancement, czyli turbo na wszystkich rdzeniach) to miałem ten błąd. Ale jak wymusiłem ręcznie mnożnik na 30 (tak jakbym robił OC, tylko zamiast 48 dałem 30) to wszystko działało, nawet mogłem grać w Gearsy i betę Breakpoint.
No to pomyślalem że może to płyta. W sensie bardzo chciałem, żeby to była płyta bo CPU był kupiony na promocji w czarny piatek w sklepie overclockers.co.uk, więc odsyłanie go do nich to będzie koszmar. Więc kupiłem płytę Gigabyte Aorus Z390 Pro bo zdaniem internetów ma najlepszą sekcje zasilania (12+1 - porównywalny Asus w tym przedziale cenowym ma 8).
Przełożyłem bebechy do nowej płyty i komp nawet nie zapostował :/ Dioda diagnostyczna wskazywała "VGA" ale to bez sensu, bo karta mi działa no i po wyjęciu karty i podpięciu kabla HDMI do integry nadal było dokładnie to samo.
Pomyślałem, że może uwaliłem coś podczas przekładania, więc przełożyłem z powrotem starą płytę - i działa, w sensie bootuje na mnożniku 30. No to dla pewności przełożyłem drugi raz do nowej płyty no i to samo - dioda wskazuje na problem z VGA. Przynajmniej zachowanie było powtarzalne ;)
Pomyślałem, ze ta nowa płyta jest uwalona i na szczęście udało mi się sprawdzić na drugiej takiej samej płycie GB Aorus Z390 Pro (zamówiłem dwie, bo mi w jednym sklepie nie zagwarantowali że będzie na piatek, ale jednak byłą). I znowu dokładnie to samo - dioda na VGA, nie wstaje. Czyli to prawie na pewno procesor, bo to niemożliwe żeby dwie płyty były uwalone od nowości w ten sam sposób.
Po lekkim załamaniu nerwowym i zamówieniu 9700K w złodziejskiej cenie kolejny raz przełożyłem bebechy do starej płyty i znowu "działa" (w sensie na mnożniku 30, bo na auto nadal się wywala).
Z nudów zacząłem eksperymentować z mnożnikiem. Ustawiłem go na 34, potem 35, 36 i za każdym razem wstawał. W końcu ustawiłem mnożnik 40 ze wszystkim innym na auto (poza pamięciami, gdzie właczyłem XMP) no i system działa, nawet odpaliłem jakieś testy obciażąjące procesor na 100% i sobie spokojnie chodzi, temperatury bardzo przyzwoite. Zgłupiałem już całkeim od tego i nie wiem co o tym myśleć.
Polecam pecety ;)
 

Simplex

Moderator
PSN
console peasant
XBL
console peasant
Steam
simplexpl
Dzięki za przypomnienie że miałem napisać aktualizacje. To nie RAM, to CPU. Kupiłem nowy i od kopa poleciał na 5GHz. Muszę teraz zwrócić dwie płyty główne i wysłać procka na serwis, tylko nie wiem czy pisać do sklepu (overclockers.co.uk) czy do Intela.
 

Simplex

Moderator
PSN
console peasant
XBL
console peasant
Steam
simplexpl
Miałem wkurzający problem, mianowicie autoprzewijanie menusów w windowsie, między innym w menu start, tak jakby ktoś trzymał strzalkę w górę albo kręcił kółkiem myszki. Restart nie pomagał.
Zacząłem odłączać wszystkie urządzenia zaczynając od myszki i klawiatury i okazało się, że winnym jest bezprzewodowy odbiornik dla pada do Xboxa. Po odłączeniu ponownym podłączeniu przewijanie ustało. Może komuś kiedyś się ta informacja przyda :)
 
  • Popieram
Reactions: Gregys